PHP 5.6 och 7.0 fasas ut - VPS, Webbhotell och molntjänster
PHP 5.6 och 7.0 fasas ut

PHP 5.6 och 7.0 fasas ut

Den 31 december så slutar PHP att släppa säkerhetsuppdatering för PHP 5.6. Några veckor tidigare, närmare bestämt den 3 december, så slutar man att släppa säkerhetsuppdateringar för PHP 7.0.

beebyte kommer därför redan nu att sluta installera dessa versioner av PHP på kommande webbhotellsservrar.

-Som premiumleverantör av hostingtjänster så värnar vi alltid våra användares säkerhet och dataintegritet. Därför erbjuder vi bara lösningar vi anser vara långsiktigt säkra. Dessutom, som i fallet med PHP så ger de nyare versionerna en ordentlig ökning av prestanda, säger Simon Ekstrand, CTO på beebyte.

PHP är ett populärt språk på webben och utgör tillsammans med Apache, MySQL och Linux en av de fyra vitala komponenterna i den sk. LAMP -stacken. LAMP stacken är i sin tur det naturliga valet för drift av webbsidor byggda på populära CMS system såsom WordPress, Joomla och Drupal.

Gällande äldre servrar så kommer de nu utdaterade PHP versionerna att fasas ut över tid. Du kan enkelt kontrollera vilken version du kör av PHP genom att logga in i användarportalen, öppna kontrollpanelen för webbplatsen och under rubriken PHP Settings så listas versionen.

Att byta version för t.ex. sin wordpress -sida går ofta bra förutsatt att plugins och teman är uppdaterade.

Avslutningsvis så ger PHP 7.1 och 7.2 kort och gott en snabbare och säkrare webb. Mera om prestandaskillnaderna kan ni läsa här.

Testa beebyte

- utan kostnad!

Få 500 kr att använda i vår tjänst Scale Cloud (VPS -Virtuella servrar) eller i vårt Webbhotell som driftas från våra toppmoderna svenska datacenter. 

Fyll i formuläret här bredvid för att börja använda din server eller webbhotell i molnet redan nu.

Skapa ett konto i beebytes kundportal

Prova beebytes hostingtjänster.

Använd rabattkoden startanu för att få 500kr att provköra för.